Formulas y Funciones

Operadores
Aritmeticos
Texto
Comparación

ARITMETICOS                  RESULTADO
+    Suma =30+5                             35
–     Resta =30-5                             25
*     Multiplicación =10*5              50
/     División =10/5                          2
^     Exponenciación =2^3              8
%     Porcentaje 12%                     12%

Taller 2

Taller 2 Formulas

Texto y Comparación
&     Concatenación
=      Igual
>      Mayor que
<      Menor que
>=    Mayor igual que
<=    Menor igual que
<>    Diferente

Funciones Básicas
SUMA                                =SUMA(A1:B2)
PROMEDIO                      =PROMEDIO(B2:B10)
MAX                                   =MAX(A2:A10)
MIN                                    =MIN(A2:A10)
CONTAR                            =CONTAR(A2:A12)

Realizar la siguiente factura en excel aplicando las formulas básicas

Errores de Fórmulas

Cuando se ingresa una fórmula , función o se modifica algún valor, quiza excel muestra un error de fórmula. Estos son los errores:

#¡DIV/0! Este error aparece cuando se intenta realizar alguna división entre 0 quiza una celda vacia, por ejemplo si usted desea realizar la siguiente operación: =20/0. Entonces el resultado será #¡div/0! Pues no existe y no se puede dividir por 0.

#N/A Este error es muy común, nos indica que no está disponible el valor deseado y que la fórmula no podrá mostrar el resultado correcto.

#NOMBRE? Este error es muy común dentro de una hoja de cálculo de Excel, indica que está mal escrita la fórmula.

#!NULO! Este error indica cuando no existe o no se utiliza correctamente los separadores de lista ( ,  ; ) de una función.

#¡NUM! Este error nos indica que existe un error en algún número que funciona como argumento de una fórmula.

#¡REF! Este error nos indica que la fórmula que se esté utilizando, presenta una referencia de celda no valida.

#¡VALOR! Este error aparece cuando no se está utilizando un argumento correctamente, esto suele pasar cuando utilizamos en una formula un valor tipo texto cuando la fórmula nos pide un valor numérico.

FUNCIONES LOGICAS

Estructura Simple
Las funciones lógicas se utilizan para especificar una condición o condiciones para ejecutar una acción específica la cual puede tener dos posibles resultados VERDADERO o FALSO.

OPERADORES LOGICOS

OPERADOR

NOMBRE

EJEMPLO

=

Igual

A1=B1

>

Mayor que

A1>B1

>=

Mayor igual a

A1>=B1

<

Menor que

A1<B1

<=

Menor igual a

A1<=B1

<>

Diferente

A1<>B1

 

PRUEBA LOGICA

CRITERIO

RESULTADO

8=7

8 es igual a 7

FALSO

15>9

15 es mayor que 9

VERDADERO

“Pedro” = “Juan”

Pedro es igual a Juan

FALSO

“Juan” = “Juan”

Juan es igual a Juan

VERDADERO

Función SI

Nos permite hacer una pregunta lógica, la cual tiene dos posibles resultados VERDADERO o FALSO.

Estructura de la función.

SI (Pregunta Lógica; “Acción caso Verdadero”; “Acción caso Falso”)

Ejemplo:

Si tenemos una lista de productos y queremos que aquellos que su valor es superior a $50000 le daremos un 10% de descuento, sino no hay descuento.

=SI(B3>50000;B3*10%;”No hay DSCTO”)

Productos

Nombre

Valor

Descuento

Precio

Bicicleta TREK

$ 800.000

80000

$ 720.000

Camisa JET

$ 25.000

No hay DSCTO

#¡VALOR!

Jeans Caribu

$ 68.000

6800

$ 61.200

Reloj TImeForce

$ 350.000

35000

$ 315.000

Traje de bajo para Hombre Arena

$ 50.000

No hay DSCTO

#¡VALOR!

Pantaloneta Adidas

$ 40.000

No hay DSCTO

#¡VALOR!

Taller Funciones lógicas

Acerca de edarguz

Ingeniero de sistemas
Esta entrada fue publicada en Uncategorized. Guarda el enlace permanente.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s